Не отправляет СМС. Вообще!

FORUM_NAME: УО-4С исп.02
Описание: Устройство оконечное системы передачи извещений по каналам сотовой связи GSM УО-4С исп.02
Справочная информация, руководства, прошивки для УО-4С исп.02
Модератор: Модераторы
Gnomikkk
Автор темы
Gnomikkk
Автор темы
Возраст: 33
Репутация: 0
Сообщения: 52
Зарегистрирован: 14.03.2013
С нами: 3 года 8 месяцев
Профессия: Инженер
Откуда: Самара

Непрочитанное сообщение #1 Gnomikkk » 19.07.2013, 07:41

АРМ "Орион ПРО2 SP 1.12. С2000 вер 1.24 (режим компьютер). С2000-КДЛ (2 шт.). Подключил УО-4С вер. 2.40. В rs-485 УО не крайний перемычку ХТ3 снял. Режим Ведомый 1. ХТ2 установлена. Через Uprog прописал Номер телефона, настроил фильтр сообщений. В пульте через Pprog в трансляции событий добавил УО-4С и разрешил трансляцию нужных мне сообщений. На УО-4С Работа и режим светятся ровно, Связь мигает 1 раз в 4с. (т.е. все гут). Не отправляет СМС вообще. даже о событиях на своих шлейфах. Требуется отправка СМС о событиях в разделах КДЛок.Подскажите пожалуйста где накосячил?
Вложения
Конф приборов.rar
(10.24 КБ) 87 скачиваний

montagnik
montagnik
Возраст: 57
Репутация: 0
Сообщения: 16
Зарегистрирован: 26.08.2011
С нами: 5 лет 3 месяца
Профессия: инженер

Непрочитанное сообщение #2 montagnik » 21.07.2013, 18:05

на вкладке С2000 трансляция событий перетащить в УО-4С те разделы,отражение которых надо посылать

Gnomikkk
Автор темы
Gnomikkk
Автор темы
Возраст: 33
Репутация: 0
Сообщения: 52
Зарегистрирован: 14.03.2013
С нами: 3 года 8 месяцев
Профессия: Инженер
Откуда: Самара

Непрочитанное сообщение #3 Gnomikkk » 24.07.2013, 09:30

тестовое сообщение прибор должен всяко пулять? ПОСТАВИЛ отправлять тестовое смс. только не приходит ничего!

Gnomikkk
Автор темы
Gnomikkk
Автор темы
Возраст: 33
Репутация: 0
Сообщения: 52
Зарегистрирован: 14.03.2013
С нами: 3 года 8 месяцев
Профессия: Инженер
Откуда: Самара

Непрочитанное сообщение #4 Gnomikkk » 15.08.2013, 07:31

В с2000 на вкладке трансляция событий, к УО-4с привязал разделы (в разделах зоны с КДЛ), настроил правило трансляции. в УО-4с настроил типы событий, и дескрипторы. В Орион про настроил УО-4С (разделы и трансляцию событий). Тестовое сообщение приходит, Взятие снятие раздела приходит, Тревоги не приходят!!! что может быть??? подскажите пожалуйста

Vse
Активный участник
Активный участник
Vse
Активный участник
Активный участник
Репутация: 8
Сообщения: 565
Зарегистрирован: 10.07.2013
С нами: 3 года 4 месяца
Профессия: всё и сразу

Непрочитанное сообщение #5 Vse » 03.09.2013, 20:53

Покажите новый Конф приборов.

Vse
Активный участник
Активный участник
Vse
Активный участник
Активный участник
Репутация: 8
Сообщения: 565
Зарегистрирован: 10.07.2013
С нами: 3 года 4 месяца
Профессия: всё и сразу

Непрочитанное сообщение #6 Vse » 03.09.2013, 21:07

Покажите новый Конф приборов.

Gnomikkk
Автор темы
Gnomikkk
Автор темы
Возраст: 33
Репутация: 0
Сообщения: 52
Зарегистрирован: 14.03.2013
С нами: 3 года 8 месяцев
Профессия: Инженер
Откуда: Самара

Непрочитанное сообщение #7 Gnomikkk » 04.09.2013, 15:02

Вот они
Вложения
Конф приборов.rar
(10.23 КБ) 133 скачивания

Vse
Активный участник
Активный участник
Vse
Активный участник
Активный участник
Репутация: 8
Сообщения: 565
Зарегистрирован: 10.07.2013
С нами: 3 года 4 месяца
Профессия: всё и сразу

Непрочитанное сообщение #8 Vse » 05.09.2013, 13:52

Протестируйте:
Вложения
С2000 для форума.rar
(1.47 КБ) 76 скачиваний
С2000 для форума с уровнем доступа.rar
(1.55 КБ) 71 скачивание

Gnomikkk
Автор темы
Gnomikkk
Автор темы
Возраст: 33
Репутация: 0
Сообщения: 52
Зарегистрирован: 14.03.2013
С нами: 3 года 8 месяцев
Профессия: Инженер
Откуда: Самара

Непрочитанное сообщение #9 Gnomikkk » 05.09.2013, 14:37

Попробовал "для форума с уровнем доступа" взял на охрану объемник из раздела №1, сначало было невзятие, СМС не пришло! потом объемник взялся, дал тревогу СМС не пришло! снял объемник с охраны СМС пришло раздел снят! вот както так! Непомогло вообщем

Vse
Активный участник
Активный участник
Vse
Активный участник
Активный участник
Репутация: 8
Сообщения: 565
Зарегистрирован: 10.07.2013
С нами: 3 года 4 месяца
Профессия: всё и сразу

Непрочитанное сообщение #10 Vse » 05.09.2013, 14:53

Ещё вариант-
Вложения
С2000 для форума с уровнем доступа_2.zip
(1.78 КБ) 98 скачиваний

Gnomikkk
Автор темы
Gnomikkk
Автор темы
Возраст: 33
Репутация: 0
Сообщения: 52
Зарегистрирован: 14.03.2013
С нами: 3 года 8 месяцев
Профессия: Инженер
Откуда: Самара

Непрочитанное сообщение #11 Gnomikkk » 05.09.2013, 15:31

тоже самое. СМС приходит только когда снимаю объемник после тревоги (Раздел снят). а в конфиге УО-4С все нормально??? ШС 1 в УО-4С на резюк поставил, взял на охрану, резюк вытащил, пошла тревога. так вот он даже тревоги с локальных ШС не шлет!

Vse
Активный участник
Активный участник
Vse
Активный участник
Активный участник
Репутация: 8
Сообщения: 565
Зарегистрирован: 10.07.2013
С нами: 3 года 4 месяца
Профессия: всё и сразу

Непрочитанное сообщение #12 Vse » 06.09.2013, 07:59

Проверьте ещё раз все настройки в УО-4С.cnu, и особенно "Зоны и разделы".

По пульту (должно всё работать) -
Вложения
С2000 тест УО-4 ШС1.zip
_
(1.78 КБ) 119 скачиваний

Gnomikkk
Автор темы
Gnomikkk
Автор темы
Возраст: 33
Репутация: 0
Сообщения: 52
Зарегистрирован: 14.03.2013
С нами: 3 года 8 месяцев
Профессия: Инженер
Откуда: Самара

Непрочитанное сообщение #13 Gnomikkk » 06.09.2013, 15:20

Спасбо боьшое все получилось! заполнил на вкладке "Зоны и разделы" Адреса и ШС, СМС начали приходить.

Witalya
Witalya
Возраст: 42
Репутация: 0
Сообщения: 38
Зарегистрирован: 09.03.2012
С нами: 4 года 8 месяцев
Профессия:

Непрочитанное сообщение #14 Witalya » 20.12.2013, 03:24

У меня УО стоит в режиме "Ведомый2". Когда собирал дома, забивал один шлейф - СМС приходило и снятие, и взятие и тревога. Поставил на объект, забил все шлейфа, в Contact ID номера тоже поставил, но СМС вообще никакие не приходят. Светодиод "Связь" как положено моргает 1раз в 4 сек.

Witalya
Witalya
Возраст: 42
Репутация: 0
Сообщения: 38
Зарегистрирован: 09.03.2012
С нами: 4 года 8 месяцев
Профессия:

Непрочитанное сообщение #15 Witalya » 20.12.2013, 03:30

Может там много лишнего забито, да он теряется :-)
Вложения
123.rar
конфиг с пульта С2000М 2.05
(3.07 КБ) 74 скачивания

Witalya
Witalya
Возраст: 42
Репутация: 0
Сообщения: 38
Зарегистрирован: 09.03.2012
С нами: 4 года 8 месяцев
Профессия:

Непрочитанное сообщение #16 Witalya » 21.12.2013, 05:11

Косяк был в самой сим карте! Сменил карту(с сохранением номера и компании) и все заработало!


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «УО-4С исп.02»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 2 гостя

forum-bolid.ru : Отказ от ответственности