С2000-СП4/220 + привод клапана Vilmann TASA2-10S [РЕШЕНО]

FORUM_NAME: С2000-СП4
Описание: Блок сигнально-пусковой адресный С2000-СП4
Справочная информация, руководства для С2000-СП4
Модератор: Модераторы
Elmo
Автор темы
Elmo
Автор темы
Репутация: 0
Сообщения: 9
Зарегистрирован: 02.02.2014
С нами: 4 года 5 месяцев
Профессия: Монтажник

Непрочитанное сообщение #1 Elmo » 11.07.2017, 12:18

Всем добрый день.
Проблема такого характера.На обьекте установлены реверсивные привода клапанов дымоудаления фирмы Vilmann, модель TASA2-10S...
С ОЗК приводами данной фирмы проблем нет, а вот с ДУ приводами СП4 отказывается правильно функционировать...
Происходит всё вот так:

1. Проходит команда "2" и включается реле исходного состояния, на выходе контроллера "Исходное" появляется напряжение и привод переходит в положение "Исходное".
2. Проходит команда "1" и включается реле рабочего состояния, на выходе контроллера "Рабочее" появляется напряжение, но привод при этом включается на движение в сторону исходного положения.
При разрыве цепи "Исходное" , привод движется в состоянее "Рабочее"

На сайте указано, что это аналог Belimo...Но с приводами Belimo проблем не было никогда....
:zvez_ochki: :zvez_ochki: :zvez_ochki:

pet-and M
Активный участник
Активный участник
pet-and M
Активный участник
Активный участник
Возраст: 39
Репутация: 61
Сообщения: 2444
Зарегистрирован: 11.11.2012
С нами: 5 лет 8 месяцев
Профессия: инженер
Откуда: Санкт-Петербург

Непрочитанное сообщение #2 pet-and » 11.07.2017, 13:31

Смотрите правильность подключения.
1 (синий) - нейтраль;
2 (коричневый), 3 (белый) - открыть/закрыть, в зависимости от стороны установки привода.
В общем, ничего необычного в этом приводе нет, разве что двух и трехпозиционное управление, может в этом какая запутка у вас вышла?

Elmo
Автор темы
Elmo
Автор темы
Репутация: 0
Сообщения: 9
Зарегистрирован: 02.02.2014
С нами: 4 года 5 месяцев
Профессия: Монтажник

Непрочитанное сообщение #3 Elmo » 11.07.2017, 13:46

Проводили эксперимент ...
Две СП4 и два привода, Один Belimo , второй Vilmann . Подключения одинаковые...
Belimo - при подаче команд, отрабатывает как положено
Vilmann - при подаче команд, постоянно давит в одну сторону...

Если подключать привод на прямую, т.е. непосредственно подав фазу на один вход , а затем на второй - то тут вопросов нет....Всё замечательно работает...Но как только дело доходит до СП4, то облом сразу...

pet-and M
Активный участник
Активный участник
pet-and M
Активный участник
Активный участник
Возраст: 39
Репутация: 61
Сообщения: 2444
Зарегистрирован: 11.11.2012
С нами: 5 лет 8 месяцев
Профессия: инженер
Откуда: Санкт-Петербург

Непрочитанное сообщение #4 pet-and » 11.07.2017, 13:48

Вот по такой схеме попробуйте
4fad4cb2331c.png
.
Вероятно у вас двигатель привода с фазосмещающим конденсатором.

Elmo
Автор темы
Elmo
Автор темы
Репутация: 0
Сообщения: 9
Зарегистрирован: 02.02.2014
С нами: 4 года 5 месяцев
Профессия: Монтажник

Непрочитанное сообщение #5 Elmo » 11.07.2017, 14:57

pet-and писал(а):Вот по такой схеме попробуйте
4fad4cb2331c.png
.
Вероятно у вас двигатель привода с фазосмещающим конденсатором.
Благодарю..Действительно с добавлением диодов, всё заработало как надо


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в «С2000-СП4»

Кто сейчас на форуме (по активности за 5 минут)

Сейчас этот раздел просматривают: 2 гостя

forum-bolid.ru : Отказ от ответственности